All Services Down
Incident Report for Unstoppable Domains
Resolved
Systems back online 4pm EST Tuesday July 16
Posted Jul 18, 2024 - 11:48 UTC
Identified
issue identified, working on full resolution.
Posted Jul 12, 2024 - 17:12 UTC
Investigating
All services are down due to a network issue.

We are currently working with vendors to resolve the issue.

Updates will be provided as they become available.
Posted Jul 12, 2024 - 13:50 UTC
This incident affected: Web Application, Core Services (Profile Service API, Identity Service API, Messaging Service API, Rewards Service API, Backend Management, API Gateway, API Backend), and API (Resolution Service API, Partner V3 API, Partner V2 API, Metadata API).